NanoVNA V2 / Forum

Note: this page is a mirror of https://groups.io/g/NanoVNAV2.
Click here to join and see most recent posts.

can't start nanovna-qt


tracecom 2021/06/02 07:49

I am using Windows 10. I have installed the Cypress driver and it shows up under Device Manager as COM8. I have downloaded NanoVNA-QT-20200507.zip and unzipped it to a folder on my desktop. When I plug the S-A-A-2 into a USB port on my computer and turn the S-A-A-2 on, I hear the Windows sound that indicates the device has been recognized and is ready. However, nothing else happens, and I don't know what to do to get nanovna-qt to start on my computer. What am I not doing or doing wrong? Thanks.

David Eckhardt 2021/06/02 10:43

I have tried repeatedly to use QT with my SAA-2N. My repeated results
totally replicate your's. I have given up using QT or any PC support app
with the unit. However, it is a wonderful stand-alone instrument. Yes, my
cables are good and work on other units. Also running Win 10 / 32 or 64.

Dave - W0LEV

On Wed, Jun 2, 2021 at 10:33 AM <tracecom@bellsouth.net> wrote:

> I am using Windows 10. I have installed the Cypress driver and it shows up
> under Device Manager as COM8. I have downloaded NanoVNA-QT-20200507.zip and
> unzipped it to a folder on my desktop. When I plug the S-A-A-2 into a USB
> port on my computer and turn the S-A-A-2 on, I hear the Windows sound that
> indicates the device has been recognized and is ready. However, nothing
> else happens, and I don't know what to do to get nanovna-qt to start on my
> computer. What am I not doing or doing wrong? Thanks.
>
>
>

--
*Dave - WØLEV*
*Just Let Darwin Work*

tracecom 2021/06/02 17:15

That is interesting. I have tried some additional steps, but no luck. I really would like to be able to use QT. I wonder if it works correctly with a linux computer?

To reply to this topic, join https://groups.io/g/NanoVNAV2

View this thread on groups.io