NanoVNA V2 / Forum

Note: this page is a mirror of https://groups.io/g/NanoVNAV2.
Click here to join and see most recent posts.

Trouble with NANO VNA Saver


TGundo 2003 2021/05/21 21:09

I finally got my V2 Plus4 from the official store. I had a clone previously and returned it to get the real deal.

I had the clone working fine with NanoVNA Saver. I cannot get the official one to work.

Running 0.3.8.

I can connect fine to the V2 Plus4 using NanoQT, I assume everything is ok with the PC and driver.

The Nano comes up on COM5 with the proper driver in the Device Manager.

I've tried everything I can find on all the boards & forums with no luck. Nothing ever populates in the serial port field on NanoVNA Saver.

Any help or thoughts?

Thanks!
Tom

canale 2021/05/22 10:55

This topic has been already discussed.The solution is to update the firmware to the last release.
I did it and it works
Regards
Gianfranco

PT 2021/05/25 19:26

https://groups.io/g/NanoVNAV2/topic/82622277?p=,,,20,0,0,0::recentpostdate,,,20,2,0,0&allview=1

as per canale - upgrade the firmware

Lucio IØLYL 2021/07/16 18:15

NanoVNA Saver creates a folder in this path:
C:\Users\your account\AppData\Roaming\NanoVNASaver
Try deleting the NanoVNASaver folder which is used to keep your previous settings.
In many cases it solves the problems.
73, Lucio I0LYL

John Zhong 2021/07/20 03:05

I deleted all files (two .ini files) under
%USERPROFILE%\AppData\Roaming\NanoVNASaver\, the NanoVANSaver still
crashes while connecting to the device.

- Johnz

On 7/16/21, Lucio IØLYL <lucio.i0lyl@gmail.com> wrote:

Reinier Gerritsen 2021/07/21 11:30

Deleting the ini files did not work for me either. I flashed the latest
stable firmware in the (now obsolete V2.2) and then it worked!

Op 20-7-2021 om 11:05 schreef John Zhong:

John Zhong 2021/07/23 18:48

Unfortunately my hardware is version 2+4.

To reply to this topic, join https://groups.io/g/NanoVNAV2

View this thread on groups.io